Loomio

Loomio Community - Installing Loomio

Hi, want to run your own Loomio server?

This group is to help people setting up and running their own Loomio installations. If that's you, feel free to post topics and ask questions.

If you are deploying Loomio on a public server, we recommend you use our Loomio Deploy repo.

HW
problems with upgrading old installation
5 replies Last active July 3rd, 2020 14:51
Q
loomio-worker | could not connect to server: Connection refused
1 replies Last active July 3rd, 2020 05:04
T
Unable to invite members to threads or decisions.
2 replies Last active June 17th, 2020 19:23
FDS
Trouble with emails, errors with [websocket ]and /cable
19 replies Last active May 13th, 2020 19:28
G
Poll does not close after that expiration time ends. Bug or my fault?
20 replies Last active May 11th, 2020 09:00
JN
Dumb question: self-hosting Loomio 2
1 replies Last active May 4th, 2020 19:23
FDS
Problems in Threads, Poll and "Members" in portuguese.
17 replies Last active May 3rd, 2020 20:30
G
Error during Backup - Getting "Permission Denied" for pg dump outputfile.
0 replies Last active April 28th, 2020 15:09
G
[BUG] Problems with integrating and displaying images in discussions - distorted pictures.
6 replies Last active April 27th, 2020 09:29
AK
Single sign on with loomio
1 replies Last active April 25th, 2020 03:38
J
Default language
3 replies Last active April 20th, 2020 08:57
A
rake db:setup - database "loomio_development" does not exist
4 replies Last active April 18th, 2020 23:28
J
Loomio unable to send out email
5 replies Last active April 15th, 2020 09:44
J
Loomio with docker-compose behind nginx proxy with SAML (/cable error)
12 replies Last active April 15th, 2020 01:52
G
"Explore Group" and "Privacy Setting" does not seem to work in my loomio-deploy
5 replies Last active April 8th, 2020 23:15
O
Access token for API service
4 replies Last active April 8th, 2020 20:53
A
Trouble setting up Email
0 replies Last active March 22nd, 2020 23:36
J
Is SSO compatible with selfhosted Loomio ?
15 replies Last active March 21st, 2020 23:01
F
Hello! some problem creating a group! ERROR: column "group_id" of relation "active_storage_attachments" does not exist at character 41
0 replies Last active March 13th, 2020 01:24
CF
How to use Apache as a front end in a self-hosted installation
1 replies Last active March 9th, 2020 01:50
CF
Reply by email in a self hosted installation
0 replies Last active February 25th, 2020 19:23
HÁ
Installing plugins when using Docker
10 replies Last active January 31st, 2020 17:42
J
Fresh installation - no mail
6 replies Last active December 23rd, 2019 01:19
F
403 forbidden
2 replies Last active November 28th, 2019 17:51
MM
Loomio not running after update
44 replies Last active November 25th, 2019 18:33
E
Local docker install results in 404 or empty white page
0 replies Last active November 17th, 2019 20:17
KK
Serve multiple sub domains for different audiences
1 replies Last active November 15th, 2019 16:36
CB
Maling Issue: SSL wrong version number
7 replies Last active October 22nd, 2019 22:59
E
Installing locally but getting internal server error
6 replies Last active October 14th, 2019 00:00
AL
502 bad gateway nginx after running docker-compose up -d
3 replies Last active August 1st, 2019 21:54
KK
API - 422 Unprocessable Entity
2 replies Last active June 3rd, 2019 21:21
KK
no mails
11 replies Last active June 3rd, 2019 20:53
BB
Unable To Install via Docker
4 replies Last active June 1st, 2019 08:46
N
Struggling with Docker, is there another way?
25 replies Last active May 23rd, 2019 20:05
FK
When following the deployment guide, I run into a docker error
9 replies Last active May 7th, 2019 00:24
N
Unable to send email
4 replies Last active April 14th, 2019 20:44
J
db:migrate fails on AddIndexToEventsOnPosAndParentId
7 replies Last active March 20th, 2019 20:05
J
ServiceWorker not found
0 replies Last active March 18th, 2019 10:38
RG
Welcome. Please post installation problems here.
2 replies Last active February 26th, 2019 19:17
A
Login Issues: After asking Email and Name, app just hangs...
22 replies Last active January 11th, 2019 09:18
J
Customizing poll colors and/or icons with plugins
4 replies Last active December 24th, 2018 09:55
RG
Customising/Replacing application text within Loomio [explained]
14 replies Last active December 18th, 2018 05:20
HÁ
One borked thread won't live load posted comment
2 replies Last active December 17th, 2018 00:43
DU
Emojis are missing or not loaded
12 replies Last active November 26th, 2018 10:03
FA
Loomio on Raspbian
11 replies Last active October 30th, 2018 02:22
PG
Installing Loomio on Rancher
1 replies Last active October 2nd, 2018 19:28
RDB
Funding available to build Loomio plugins
1 replies Last active August 8th, 2018 10:09
AM
Loomio in cloudron?
1 replies Last active July 20th, 2018 14:01
LY
Loomio Install
2 replies Last active July 18th, 2018 16:36
SC
PSA - env file now requires both a Terms and Privacy URL to be set
6 replies Last active June 20th, 2018 16:26