Loomio
February 22nd, 2018 22:41

Site outage

dphiffer
dphiffer Public Seen by 382

It looks like social.coop is offline: "We are down for maintenance. Our apologies. Please check the status page for updates, or try again in a few minutes." The status page says "Web App: Major Outage," everything else shows up as ok. I'm assuming the right people already know about this and are working on it, but I figured I'd post here just in case.

Mayel de Borniol

Mayel de Borniol February 23rd, 2018 00:21

I'v been having a go at bringing it back but hitting my head against the wall. I can't identify the issue, both servers are up and all the Docker containers seem to be running OK, and haven't spotted any weird logs... I'll keep digging but it's getting late here!

Victor Matekole

Victor Matekole February 23rd, 2018 01:39

Apologies for not forewarning, an upgrade is underway...

dphiffer

dphiffer February 23rd, 2018 05:36

Well I got home, and it is back! \o/

Matthew Cropp

Matthew Cropp February 27th, 2018 20:47

@mayel & @victormatekole fyi looks like we're down right now.

Victor Matekole

Victor Matekole February 27th, 2018 20:52

@matthewcropp bringing back up now.

Jake Beamish

Jake Beamish April 15th, 2018 10:50

The site has been down for most of the morning for me, was back on momentarily about ten minutes ago but is gone again now ☹️

Neil

Neil April 16th, 2018 22:33

For future reference, it seems like the main landing page social.coop might cache the 'something went wrong' page. So even if the site is back up, it might appear like it's still down.

e.g. even when I was receiving the error page at social.coop, navigating to social.coop/web worked.

Matt Noyes

Matt Noyes April 28th, 2018 02:46

Down again? This page is not correct.

Matt Noyes

Matt Noyes April 28th, 2018 03:20

Back up? It's not you, social.coop. It's me.

spudboy

spudboy April 28th, 2018 05:58

i'm not able to load it

Michele Kipiel

Michele Kipiel April 28th, 2018 09:50

The instance seems to still be down

Mayel de Borniol

Mayel de Borniol April 28th, 2018 09:57

Back up. Main partition was full again.

Christian Bundy

Christian Bundy April 28th, 2018 16:59

Thanks! I just did a hard refresh and it worked.